Mercedes 1972 250 W114 stalls on takeoff

1968 - 1976: 220, 220D, 230, 230.4, 230.6, 240D, 250, 250C, 250CE, 280, 280E, 280CE, 300D
Post Reply
gav
Posts: 3
Joined: Tue 09 Jan, 2018 12:19 pm
Model you own: w114

Mercedes 1972 250 W114 stalls on takeoff

Post by gav » Sat 14 Apr, 2018 4:23 pm

Hi OzBenz Folks,

I am looking for some assistance in diagnosing a rather annoying Zenith carby stall-on-takeoff problem, which makes the car almost undrivable, but frustratingly runs incredibly well otherwise.

Hardware:
* Mercedes 1972 250 W114 2.8 litre 130-Engine
* Twin Zenith INAT 35/40 carburettors with
--* Electrically heated automatic choke.
--* Power jet, valve and diaphragm.

Symptoms:
* Stall on takeoff from standing idle at half throttle, every time - not intermittent. (Partially mitigated by pumping throttle a couple of times before takeoff.)
* Extreme hesitation on takeoff from standing idle at full throttle.

Notes:
* Starts and idles well, automatic choke functions as expected when cold.
* Runs well (after takeoff) under various loads and revs, hot or cold.
* Engine’s cylinder compression within spec.

Actions performed so far:
* Carby kits - diaphragms, gaskets, float valve, etc.
* New plugs, leads, ignition coil, points, distributor cap and rotor button.
* Intake air pre-heat flap locked open.
* Throttle pump adjustment to take out any slack on plunger.
* Adjusted fuel nozzle spray contact point up throat from butterfly.
* Fuel return valve sems ok.
* Float chamber vent valves seem ok.
* Float height adjusted.
* Satisfied that tuning has been careful and correct.

I think I have just about exhausted the information found on the many Benz blogs, forums and manuals, so any further ideas on how to diagnose this problem would be greatly appreciated.

Cheers,

gav.

User avatar
John Green
OZBENZ Admin
Posts: 6540
Joined: Mon 20 Jun, 2005 3:49 am
Model you own: w112
Region: Australian Capital Territory
Location: Canberra-center of the known universe
Contact:

Re: Mercedes 1972 250 W114 stalls on takeoff

Post by John Green » Sun 15 Apr, 2018 9:08 am

Did you machine all the surfaces flat on the Zenith's? All carbys work on either a mechanical operation (accelerator pump) or vacuum. Accelerator pump is easy to check as you can see it. The vacuum required to suck fuel though the jets is less obvious to check. Also check the air bleeds for the float chamber. This is the area of the carb where you don't want a vacuum..

Also check your valve clearances, this is part of a full tune.
Inaugural OZBENZ national meet this September, all welcome to attend. https://ozbenz.net/viewtopic.php?f=46&t=25165

M.B Spares & Service 14-16 Lyell St, Fyshwick ACT. Ph 02 6239 1099

http://mbspares.com.au - Supporting Australia's Mercedes-Benz Enthusiasts.

gav
Posts: 3
Joined: Tue 09 Jan, 2018 12:19 pm
Model you own: w114

Re: Mercedes 1972 250 W114 stalls on takeoff

Post by gav » Fri 27 Apr, 2018 12:53 pm

Thanks for your thoughts on this problem John.

The surfaces have not been machined flat. Would it be sufficient to check these surfaces with a straight edge to determine if they need machining ? Any tips on where I might get said machining done ?

When you suggest to check the air bleeds for the float chamber, I must admit I haven't heard of these. There are vent valves on the fuel bowl that are held open at idle, so I wouldn't expect vacuum there.

If the valve clearances were off, would it show in bad compression figures ?

User avatar
Lance
Adenauer
Posts: 371
Joined: Thu 06 Mar, 2014 9:33 pm
Model you own: w114
Location: Altona Meadows, Melbourne

Re: Mercedes 1972 250 W114 stalls on takeoff

Post by Lance » Fri 27 Apr, 2018 5:37 pm

A flat plane of glass or machined steel surface would be perfect to check flatness. Could also surface it yourself using a fine grade of sandpaper fixed to the same flat surface. It is only aluminium so should be easy enough. Even pressure and figure of 8 movement until the surface is all the same texture/colour. Then follow the manual regarding tightening, I think it is a really low torque for the carby to manifold bolts.
Regards,
Lance Smart

W114 280E 5 speed manual
W123 280E

User avatar
Bartman4800
300 SLR
Posts: 1878
Joined: Fri 10 Oct, 2008 12:10 am
Model you own: w111
Location: Perth WA

Re: Mercedes 1972 250 W114 stalls on takeoff

Post by Bartman4800 » Fri 27 Apr, 2018 7:27 pm

Before you start taking your carbies off, get your hands on a vacuum meter.

They are cheap, and it's amazing how much you can tell about an engine by reading the vacuum.

http://www.onallcylinders.com/2015/05/0 ... -problems/

Bart
1963 220 Sb Sedan "Kermit" (Australian Assembly)
1960 220 Sb Sedan "Zum Schlachten" (Early German Assembly, with a torsion bar spring for the bonnet) - Stored in Country WA
1981 Subaru Brumby 1.8 with Weber and 5-speed box "little utie" - Sold to another enthusiast!
2006 Ford Focus "daily driver"
2002 VW Passat V6 30V Station Wagon (SOLD - This car into a money pit)
2011 Kia Sportage "Missus commuter Bus"
2002 Mitsubishi Rosa Bus (converting it to a motor home)

User avatar
Lance
Adenauer
Posts: 371
Joined: Thu 06 Mar, 2014 9:33 pm
Model you own: w114
Location: Altona Meadows, Melbourne

Re: Mercedes 1972 250 W114 stalls on takeoff

Post by Lance » Fri 27 Apr, 2018 9:12 pm

Excellent idea, Bart, can see if there are vac leaks using one.
Regards,
Lance Smart

W114 280E 5 speed manual
W123 280E

Henry Schuman
C Class
Posts: 42
Joined: Sun 29 Apr, 2018 11:25 pm
Model you own: w114
Region: Other (please specify below)
Location: Laguna Park Texas
Contact:

Re: Mercedes 1972 250 W114 stalls on takeoff

Post by Henry Schuman » Mon 30 Apr, 2018 12:01 am

A vacuum leak certainly will cause problems on idle/throttle up transitioning and should be checked however improper ign. timing also causes problems.
check that as well.
Also you need to be sure the accel pump nozzles ARE working at the right sequence in position to throttle linkage position . To check this with the engine OFF ,remove idle vac. dashpot ,hold chokes wide open while pulling throttle back and release it sharply to set it to idle .
Then look down carb throats and barely move accelerator and ensure fuel immediately squirts out each one .
The Obvious things like making sure all the vacuum ports have hose on them and are not leaking goes along as well.
Good Luck with it .

User avatar
Mercmad
Mercedes Demigod
Posts: 8044
Joined: Sun 11 Sep, 2005 8:01 pm
Model you own: w109
Location: Brissy
Contact:

Re: Mercedes 1972 250 W114 stalls on takeoff

Post by Mercmad » Sun 06 May, 2018 11:06 am

Henry is dead right there. Whwen working on a INAT equipped engine, whether it's a Mercedes or BMW or any other sorry example, the ignition is ALWAYS Checked before touching the carbs in any way. If you have a dodgy ignition,the initial load on the ignition causes it to break down, possibly the real reason behind the stalling on takeoff.. Everything involved in the ignition needs to be carefully checked ,especially as things like the coil could be approaching 50 years old. If you still have points, consider changing over to pertronix or other set up to gain reliability and a hotter spark. Replace all leads, check distributor for wear, in the shaft and vacuum canister, and advance.retard mechanism. Check the timing chain for wear. On a 350 this is dead easy. remove the cam cover, turn the engne until the #1 cam lobes are both pointing up, and the notch on the cam washer is lined up with the mark on the 1st cam bearing tower.
Then look at the crank damper timing marks. A good chain will show '0' . a worn one will be tween 5 to 10 or worse. Replace the chain ,do the tappets ,overhaul the whole ignition and then you should be right to go. BTW, the mixture at idle on those carbs needs to be set with the aircleaner fitted.

gav
Posts: 3
Joined: Tue 09 Jan, 2018 12:19 pm
Model you own: w114

Re: Mercedes 1972 250 W114 stalls on takeoff

Post by gav » Tue 26 Jun, 2018 12:20 pm

I thought that Bart's comment on testing the vacuum had some merit, and it wasn't something we had already done.

Measuring vacuum from the manifold centre (pipe usually goes up to air cleaner), and from the rear carby (for throttle idle actuator) look quite normal: idle (steady vacuum) - open throttle (vacuum drop) - release throttle (higher initial vacuum, then settle). Unfortunately measuring the vacuum at the front carby (for the vacuum advance on the distributor) was showing zero vacuum at idle, and only appeared after opening the throttle.

Considering this to be a fault, we removed the carbies from the manifold (of which the mating surfaces are quite flat when checked with a straight edge).

It turned out that the front and rear carbies are, in fact, different in where vacuum is picked up from, this is not something I have been able to find any reference to in any manual or online documentation, so I have attached an image to this post. Note that the red circles depict the holes through which the vacuum tube connects.

The front carby vacuum tube is connected to two hole locations, one above the throttle butterfly (so no vacuum produced when throttle is closed), and another on the mating surface with the insulator lugs (this hole is covered/sealed by the gasket). With the help of non-merc documentation, it looks like the lack of vacuum advance at idle may be an early emission control attempt.

The rear carby vacuum tube is connected to three hole locations, one above, and one below the throttle butterfly (so vacuum is produced when throttle is closed), the final hole is again covered by a gasket when assembled.

So after some confusion, I conclude that the vacuum is operating as expected, and without leaks.

The stalling on take-off continues.
You do not have the required permissions to view the files attached to this post.

User avatar
Bartman4800
300 SLR
Posts: 1878
Joined: Fri 10 Oct, 2008 12:10 am
Model you own: w111
Location: Perth WA

Re: Mercedes 1972 250 W114 stalls on takeoff

Post by Bartman4800 » Tue 26 Jun, 2018 3:23 pm

We should have told you, there are 2 vacuum pickups.

One is the ported vacuum, and the other the manifold vacuum.

Always measure manifold vacuum (you could use the brake booster line if you are unsure)

Ported vacuum only becomes a vacuum at a certain opening of the butterfly valve.

https://www.bangshift.com/forum/forum/b ... um-advance


I would follow the advice above, and check out your ignition system.
Measure how long a spark you can pull, by pulling off the central electrode off the dizzy and hold that close to earth.

Let someone crank the engine (maybe remove the spark plugs first). You should pull 10 mm at least.
If not, start from the bottom up (breaker points)

Bart
1963 220 Sb Sedan "Kermit" (Australian Assembly)
1960 220 Sb Sedan "Zum Schlachten" (Early German Assembly, with a torsion bar spring for the bonnet) - Stored in Country WA
1981 Subaru Brumby 1.8 with Weber and 5-speed box "little utie" - Sold to another enthusiast!
2006 Ford Focus "daily driver"
2002 VW Passat V6 30V Station Wagon (SOLD - This car into a money pit)
2011 Kia Sportage "Missus commuter Bus"
2002 Mitsubishi Rosa Bus (converting it to a motor home)

Post Reply

Return to “W114 and W115”