M103 temp sensor colour 3-pin

If you have a non model specific technical question or some general MB related content, post it here!
Users are requested to Search through relevant topics using the "Search" function, before posting here.
Post Reply
User avatar
vanir
C Class
Posts: 49
Joined: Sat 26 Jul, 2014 12:59 am
Model you own: w201

M103 temp sensor colour 3-pin

Post by vanir » Sat 07 Mar, 2015 6:27 am

I have 3 temp senders on the head, a 1-pin I assume is for the guage, the 4-pin at the rear for the CIS-E, and a 3-pin brown one I assume is for the auxiliary fans.

One fan is siezed but neither work at all. I'm going to replace both fans and want to replace the temp sender for them too. I've already replaced the 4-pin CIS-E temp sensor. It's an old car, I feel it good to replace all these things since I'm keeping it.

I looked up replacement 3-pin senders for M103 engine and the ones in the US on ebay are green. Mine is brown.

What are the colour codes for temperature switches?

I believe the colours relate to the switch temperature, some are 100C and others are 95C. I want the fans to come on at the lower temp, ideally 90-95C. The engine has a cam with some overlap increase (slight increase in cyl temp at low engine speed) and it sits hot in traffic, the fan clutch is new OEM and it cools as soon as you move off but stopped and idling in traffic it'll climb to 100. The engine definitely doesn't like getting warmer than 90, I'd like it to keep below 90. I figured if a 95C switch is available for the 3-pin temp sender that should do it.

So does anyone know which colour senders relate to which temp switch it has?
W201.029 w/ M103.983
22/62 cam w/11mm lift
63mm exhaust
215 and 235 kumho tyres.

User avatar
AMG
OZBENZ Admin
Posts: 5836
Joined: Thu 01 Jan, 1970 10:00 am
Model you own: I own multiple different models
Region: New South Wales
Location: Dark side of the Moon
Contact:

Re: M103 temp sensor colour 3-pin

Post by AMG » Mon 09 Mar, 2015 6:13 pm

There are 4 colours. Suggest you use the red one.

blue/green, red and grey (in that order)

blue is superceeded part. 105/115ºC
Screen Shot 2015-03-09 at 6.06.57 pm.JPG
Screen Shot 2015-03-09 at 6.08.19 pm.JPG
Screen Shot 2015-03-09 at 6.08.49 pm.JPG
this is the superceded part.
Screen Shot 2015-03-09 at 6.11.44 pm.JPG
You do not have the required permissions to view the files attached to this post.
Current:
1987 560SL 4sp. auto Signalrot "Stella"
1987 190E 2.3-16 5sp. man. Blauschwarz "Hermann"
1992 300CE-24 6sp. man. Perlblau / Iceblau "Gretel"
1992 Range Rover Classic 4sp auto Ardennes Green "Oswald"
2012 E63 AMG Speedshift MCT Diamantweiß "Klaus"
Previous:
1986 560SEL Anthracitgrau "Schultz" - In Mercedes Heaven
1987 190E 2.6 4sp. auto Signalrot "Sabine" - which now resides/owns Andrew M's Garage
1972 350SLC Astralsilber "Lurch" - now in the loving care of Craig B
1989 2.5-16 Blauschwarz 4sp. auto (parted) formerly owned by Derek/Hasan.
2012 Renault Sport Megane RS265 Trophy 8:08 6 sp. man. Liquid Yellow "Jean Rédélé"

User avatar
vanir
C Class
Posts: 49
Joined: Sat 26 Jul, 2014 12:59 am
Model you own: w201

Re: M103 temp sensor colour 3-pin

Post by vanir » Fri 13 Mar, 2015 4:15 am

Thanks AMG, couldn't find their temp ratings on search parameters I could come up with.

Confused about why mine is chocolate brown...but not really important like knowing which to replace it with, a red one. :)
W201.029 w/ M103.983
22/62 cam w/11mm lift
63mm exhaust
215 and 235 kumho tyres.

User avatar
AndrewsSL/SEL
Große
Posts: 1111
Joined: Sat 05 Aug, 2006 10:15 pm
Model you own: w107
Location: Mornington Peninsula Victoria

Re: M103 temp sensor colour 3-pin

Post by AndrewsSL/SEL » Sat 21 Mar, 2015 11:12 am

Hi Jason,
I swapped out the grey one for a red one in my 190e just to bring the thermo fans on earlier, before I fixed the belt tensioner. Personally I'll be going back to the grey ASAP due to the fact it seems like its got the fans spinning all the time.

Cheers
Andrew

86 Diamond Blue 420SEL [That is being parted out and stripped for spares]
87 Red 190E 2.6 [Cossie Bodykit, R129SL 4pots/rotors, Bilstein/H&R suspension=GOKART]
87 White 300SL R107 Roadster [Which has sadly become a bit of a garage queen]
89 Nautical Blue 420SEL [The new Limo thats now the wife and sons daily driver with hot old Lorinser LO rims]
13 White Ford XR6 1 ton ute[The work ute]

User avatar
AMG
OZBENZ Admin
Posts: 5836
Joined: Thu 01 Jan, 1970 10:00 am
Model you own: I own multiple different models
Region: New South Wales
Location: Dark side of the Moon
Contact:

Re: M103 temp sensor colour 3-pin

Post by AMG » Sat 21 Mar, 2015 12:13 pm

Check your air-con pressure switches andrew. They activate the fans when temp >65ºC and ac is on
Current:
1987 560SL 4sp. auto Signalrot "Stella"
1987 190E 2.3-16 5sp. man. Blauschwarz "Hermann"
1992 300CE-24 6sp. man. Perlblau / Iceblau "Gretel"
1992 Range Rover Classic 4sp auto Ardennes Green "Oswald"
2012 E63 AMG Speedshift MCT Diamantweiß "Klaus"
Previous:
1986 560SEL Anthracitgrau "Schultz" - In Mercedes Heaven
1987 190E 2.6 4sp. auto Signalrot "Sabine" - which now resides/owns Andrew M's Garage
1972 350SLC Astralsilber "Lurch" - now in the loving care of Craig B
1989 2.5-16 Blauschwarz 4sp. auto (parted) formerly owned by Derek/Hasan.
2012 Renault Sport Megane RS265 Trophy 8:08 6 sp. man. Liquid Yellow "Jean Rédélé"

User avatar
vanir
C Class
Posts: 49
Joined: Sat 26 Jul, 2014 12:59 am
Model you own: w201

Re: M103 temp sensor colour 3-pin

Post by vanir » Fri 27 Mar, 2015 7:24 pm

Actually that's a good point AMG, my air con is inoperable at the moment and I don't wonder if that might be messing with the operation of the fans too.

Air con and cruise control weren't working when I bought it. No idea what the deal is with them, I had other spending priorities with it first. Not that worried about them working yet, but they are there and it's probably good if they're working.
W201.029 w/ M103.983
22/62 cam w/11mm lift
63mm exhaust
215 and 235 kumho tyres.

Post Reply

Return to “General Mercedes-Benz related.”