250SE stalls when at Red lights.

1961-1968: a.k.a "Finnie" or "Heckflosse" models
190, 190D, 200, 200D, 220b, 220Sb, 220SEb, 230, 230S, 250SE coupe, 280SE coupe, 280SE 3.5 coupe, 220SEb cabrio., 250SE conv., 280SE cabrio., 280SE 3.5 Cabrio., 300SE, 300SE coupe, 300SE conv., 300SEL
Post Reply
oldbenz
B Class
Posts: 19
Joined: Thu 20 Nov, 2014 7:53 pm
Model you own: w111
Location: Queanbeyan

250SE stalls when at Red lights.

Post by oldbenz » Tue 24 Mar, 2015 12:48 pm

Hello

I am new to these forums so apologies for any mistakes and misplacement of this topic.

I have a 1967 W111 250SE Coupe. The car runs like a dream but lately, when the motor has been running a while, it stalls when I am sitting at the lights or trying to park. Any clues anyone? :banghead:
David

User avatar
Bartman4800
300 SLR
Posts: 1940
Joined: Fri 10 Oct, 2008 12:10 am
Model you own: w111
Location: Perth WA

Re: 250SE stalls when at Red lights.

Post by Bartman4800 » Tue 24 Mar, 2015 6:40 pm

Is it a manual or automatic?

Have you checked the valve clearance lately?
Have you checked the breaker points lately?
How worn are the spark plugs/leads/dizzy cap and rotor
Do you only do short runs; i.e. does the engine ever have the chance to get rid of gunk (these engines like to be revved)?
Does the engine get to a normal temperature (is the thermostat in good condition)?

etc etc...
1963 220 Sb Sedan "Kermit" (Australian Assembly)
1960 220 Sb Sedan "Zum Schlachten" (Early German Assembly, with a torsion bar spring for the bonnet) - Stored in Country WA
1981 Subaru Brumby 1.8 with Weber and 5-speed box "little utie" - Sold to another enthusiast!
2006 Ford Focus "daily driver"
2002 VW Passat V6 30V Station Wagon (SOLD - This car into a money pit)
2011 Kia Sportage "Missus commuter Bus"
2002 Mitsubishi Rosa Bus (converting it to a motor home)

finnie_am_I
Dernburg Wagon
Posts: 6
Joined: Thu 26 Jun, 2014 9:53 pm
Model you own: w111
Location: Melbourne Australia

Re: 250SE stalls when at Red lights.

Post by finnie_am_I » Tue 24 Mar, 2015 7:19 pm

Hi There

Have you checked your fuel tank? If the tank is dirty they will run for a while then as the strainer in the tank starts to block with all of the dirt it will starve the motor and it will stall. Usually it will restart after a minute or so as the negative pressure form the pump side is no longer present.

The other thing to check is for a leaky brake booster. Does the idle drop drastically if you press the brake pedal to the floor? We had a booster that was sucking air as the diaphragm was shot after being contaminated with brake fluid. This sounds more like your problem considering it is during red lights and parking situations.

We had the booster issue with a 220s with the fire wall mounted ATE booster which was fixed by replacing it with a like unit.

We had the dirty tank issue with a 1962 220SE where it would start and run fine and then just loose power or just stop. We had to clean the tank which was so dirty, now not a problem in the world will do 60mph all day every day.

Good luck!

Cheers

oldbenz
B Class
Posts: 19
Joined: Thu 20 Nov, 2014 7:53 pm
Model you own: w111
Location: Queanbeyan

Re: 250SE stalls when at Red lights.

Post by oldbenz » Sun 05 Apr, 2015 9:30 am

Hi. Thank you for the replies.

Bartman4800: My coupe is an auto. I have electronic ignition. It could be valve clearances. I do take it for pretty good runs and cleaned out the tank a while ago. Engine does get to normal temperature.
finnie_am_I: It could very well be the brake booster. It feels like a vacuum issue, if they are related. I recently replaced the master cylinder but gee, I thought I was really careful on making sure I did this well. I will certainly investigate this possibility.
David

oldbenz
B Class
Posts: 19
Joined: Thu 20 Nov, 2014 7:53 pm
Model you own: w111
Location: Queanbeyan

Re: 250SE stalls when at Red lights.

Post by oldbenz » Sun 05 Apr, 2015 9:39 am

finie_am_I: I just thought of something in addition to my previous reply. I noticed my brakes, whilst feeling quite full, require more effort to brake than usual. Sometime, when parking, I hear a slight hissing noise. Am I saying the obvious? :color:
David

User avatar
Bartman4800
300 SLR
Posts: 1940
Joined: Fri 10 Oct, 2008 12:10 am
Model you own: w111
Location: Perth WA

Re: 250SE stalls when at Red lights.

Post by Bartman4800 » Mon 06 Apr, 2015 11:57 pm

Great when people answer their own questions :dance: :laughing6:
1963 220 Sb Sedan "Kermit" (Australian Assembly)
1960 220 Sb Sedan "Zum Schlachten" (Early German Assembly, with a torsion bar spring for the bonnet) - Stored in Country WA
1981 Subaru Brumby 1.8 with Weber and 5-speed box "little utie" - Sold to another enthusiast!
2006 Ford Focus "daily driver"
2002 VW Passat V6 30V Station Wagon (SOLD - This car into a money pit)
2011 Kia Sportage "Missus commuter Bus"
2002 Mitsubishi Rosa Bus (converting it to a motor home)

finnie_am_I
Dernburg Wagon
Posts: 6
Joined: Thu 26 Jun, 2014 9:53 pm
Model you own: w111
Location: Melbourne Australia

Re: 250SE stalls when at Red lights.

Post by finnie_am_I » Fri 10 Apr, 2015 7:38 pm

Hi Bartman4800

Glad it was of some help. Usually works out a lot cheaper when you answer your own question as well!!

Best of luck

Cheers

Post Reply

Return to “W110, W111, W112 Sedans, Coupes and Cabriolets.”