Mystery - W220 Marker Light ??

1991- Present : 300SE, S320, 400SE, 400SEL, S420, 500SEL, S500, 600SEL, S600, 500SEC, S500, 600SEC, S600
S320 CDI, S320, S430, S500, S600, S55 AMG, S63AMG, S65AMG
Post Reply
Bpar
A Class
Posts: 11
Joined: Sat 05 Nov, 2011 9:34 am
Model you own: w220
Location: Blue Mountains, NSW

Mystery - W220 Marker Light ??

Post by Bpar » Mon 13 Mar, 2017 12:33 pm

My 2000 W220 S320 occasionally shows a warning that the RHS Marker light bulb needs replacing but I can't find the marker light and cannot see any other light not working.
The forum shows US models have this light in the front bumper and says OZ models don't have one so can anyone please tell me what and where this light might be ?

User avatar
Bartman4800
300 SLR
Posts: 1907
Joined: Fri 10 Oct, 2008 12:10 am
Model you own: w111
Location: Perth WA

Re: Mystery - W220 Marker Light ??

Post by Bartman4800 » Mon 13 Mar, 2017 2:33 pm

The indication can come up even if the light is still working.

If the bulb deteriorates, the resistance changes.

Replace the bulb and see if that cures the problem.


Bart
1963 220 Sb Sedan "Kermit" (Australian Assembly)
1960 220 Sb Sedan "Zum Schlachten" (Early German Assembly, with a torsion bar spring for the bonnet) - Stored in Country WA
1981 Subaru Brumby 1.8 with Weber and 5-speed box "little utie" - Sold to another enthusiast!
2006 Ford Focus "daily driver"
2002 VW Passat V6 30V Station Wagon (SOLD - This car into a money pit)
2011 Kia Sportage "Missus commuter Bus"
2002 Mitsubishi Rosa Bus (converting it to a motor home)

User avatar
Tony From West Oz
OZBENZ moderator
Posts: 3222
Joined: Mon 20 Jun, 2005 9:04 pm
Model you own: w202
Location: Bedfordale WA

Re: Mystery - W220 Marker Light ??

Post by Tony From West Oz » Mon 13 Mar, 2017 10:20 pm

Bart,
The poster wrote:
Bpar wrote:My 2000 W220 S320 occasionally shows a warning that the RHS Marker light bulb needs replacing but I can't find the marker light and cannot see any other light not working.
The forum shows US models have this light in the front bumper and says OZ models don't have one so can anyone please tell me what and where this light might be ?
How can he replace a non-existent lamp???
Tony
Life is a journey, with problems to solve, lessons to learn, but most of all, experiences to enjoy.

'83 W123 300D 325000km (Wife's car Josephine - sold).
'84 W123 300D replaced good OM617 912 with OM617 952 and enjoyed having good acceleration for the first time since first driving a 300D in 2002 - became engine and trans donor for 300CD Turbodiesel conversion. Now parted out.
'86 W124 300D sold (Wife's old car - sold )
'85 W123 300CD, 275 000km (Fatmobile) rebuilt turbodiesel from previous Fatmobile transplanted into 280CE (SOLD)
'99 W202 C250 Turbodiesel (my darling Wife's car - Sold)
'98 W202 C250 Turbodiesel (my car - Sold)
'06 Ssanyong Musso Crew Cab 2WD Ute (OM662 diesel and Auto Transmission)

User avatar
Bartman4800
300 SLR
Posts: 1907
Joined: Fri 10 Oct, 2008 12:10 am
Model you own: w111
Location: Perth WA

Re: Mystery - W220 Marker Light ??

Post by Bartman4800 » Tue 14 Mar, 2017 11:10 am

Well, I never said they were easy to replace, did I? :laughing6:

But yes, I should have read a bit better before giving unfounded advice.

This is what Google comes up with: https://www.google.com.au/search?q=merc ... 20&bih=901

Bart
1963 220 Sb Sedan "Kermit" (Australian Assembly)
1960 220 Sb Sedan "Zum Schlachten" (Early German Assembly, with a torsion bar spring for the bonnet) - Stored in Country WA
1981 Subaru Brumby 1.8 with Weber and 5-speed box "little utie" - Sold to another enthusiast!
2006 Ford Focus "daily driver"
2002 VW Passat V6 30V Station Wagon (SOLD - This car into a money pit)
2011 Kia Sportage "Missus commuter Bus"
2002 Mitsubishi Rosa Bus (converting it to a motor home)

User avatar
SantoC
Pagoda
Posts: 123
Joined: Fri 10 Jul, 2009 10:07 am
Model you own: w124
Region: New South Wales
Location: Sydney

Re: Mystery - W220 Marker Light ??

Post by SantoC » Tue 14 Mar, 2017 7:53 pm

https://mbworld.org/forums/s-class-w220 ... -left.html

-Looks like problem was solved after replacing the side mirror indicators for one bloke.
-Another found harness was broken and it appears that the standing light and side marker share the same circuit.
-Also suggests removing LED lights and replace with OEM.

Post Reply

Return to “W140, W220 - W222 S-Class”