Shudder when accelerating after stopping

1976-1985: 230T, 230E, 230TE, 230CE, 280E, 280TE, 280CE, 240D, 300D, 300CD, 300TD,
Post Reply
tsharkey
C 111
Posts: 949
Joined: Sat 25 Apr, 2009 9:32 am
Model you own: w123
Location: Melbourne, Vic

Shudder when accelerating after stopping

Post by tsharkey » Sun 18 Mar, 2018 9:25 am

Hi - The wagon with the reco transmission has a shudder when accelerating from standing. If you back off, it goes away. It is really only when you are under load and only until you hit about 20kms (then goes away). Feels like it is at the back of trans tho you can't feel it through the selector.

Rear trans mount ?
Flex plate ?

Both are old (well, I have owned the wagon for 12 years and never replaced them) ..... What do I look for when inspecting (which I will do later today).

Trans itself (back under warranty if thats the case)

Thanks
W123 1981 300TD - Family Kid mover
W202 1998 C250D Factory OM605A Turbo - Partner's daily driver
W123 1982 300CD Retro fitted OM617A Turbo - Mine
W123 1984 300TD 5 Speed Manual, to teach the kids how to drive
W123 1982 300TD Factory OM617A Turbo (Hans) - Project
W123 1985 230TE - Brother's
W123 1985 300D - Sister in Law's
1962 S-Series Valiant (Tho Daimler & Chrysler divorced, still part of the extended family)

Past benzes
W114 1969 250CE - PO put in an M110 transplant and nearly sent me around the bend
W123 1981 300TD - "Matilda" - RIP hit front side & rear but left my brother + niece A-OK

Current Projects
Coupe restoration, Turbo Wagon freshen up

User avatar
Tony From West Oz
OZBENZ moderator
Posts: 3232
Joined: Mon 20 Jun, 2005 9:04 pm
Model you own: w202
Location: Bedfordale WA

Re: Shudder when accelerating after stopping

Post by Tony From West Oz » Sun 18 Mar, 2018 7:15 pm

I would be going back to the transmission centre that did the reconditioning. Sounds like you have an issue with the 1st gear clutch pack slipping.
Life is a journey, with problems to solve, lessons to learn, but most of all, experiences to enjoy.

'83 W123 300D 325000km (Wife's car Josephine - sold).
'84 W123 300D replaced good OM617 912 with OM617 952 and enjoyed having good acceleration for the first time since first driving a 300D in 2002 - became engine and trans donor for 300CD Turbodiesel conversion. Now parted out.
'86 W124 300D sold (Wife's old car - sold )
'85 W123 300CD, 275 000km (Fatmobile) rebuilt turbodiesel from previous Fatmobile transplanted into 280CE (SOLD)
'99 W202 C250 Turbodiesel (my darling Wife's car - Sold)
'98 W202 C250 Turbodiesel (my car - Sold)
'06 Ssanyong Musso Crew Cab 2WD Ute (OM662 diesel and Auto Transmission)

tsharkey
C 111
Posts: 949
Joined: Sat 25 Apr, 2009 9:32 am
Model you own: w123
Location: Melbourne, Vic

Re: Shudder when accelerating after stopping

Post by tsharkey » Sun 18 Mar, 2018 10:55 pm

Thanks Tony - I looked underneath and both mount and flex looked A-OK. Will book it in.
W123 1981 300TD - Family Kid mover
W202 1998 C250D Factory OM605A Turbo - Partner's daily driver
W123 1982 300CD Retro fitted OM617A Turbo - Mine
W123 1984 300TD 5 Speed Manual, to teach the kids how to drive
W123 1982 300TD Factory OM617A Turbo (Hans) - Project
W123 1985 230TE - Brother's
W123 1985 300D - Sister in Law's
1962 S-Series Valiant (Tho Daimler & Chrysler divorced, still part of the extended family)

Past benzes
W114 1969 250CE - PO put in an M110 transplant and nearly sent me around the bend
W123 1981 300TD - "Matilda" - RIP hit front side & rear but left my brother + niece A-OK

Current Projects
Coupe restoration, Turbo Wagon freshen up

User avatar
Mercmad
Mercedes Demigod
Posts: 8055
Joined: Sun 11 Sep, 2005 8:01 pm
Model you own: w109
Location: Brissy
Contact:

Re: Shudder when accelerating after stopping

Post by Mercmad » Sat 31 Mar, 2018 11:18 am

Flex plates get old with time, and hard. Any tiny cracks are the reason to change them because once they start cracking it's the end of them. Do both , one each end of the drive shaft and check the center bearing rubber too.

tsharkey
C 111
Posts: 949
Joined: Sat 25 Apr, 2009 9:32 am
Model you own: w123
Location: Melbourne, Vic

Re: Shudder when accelerating after stopping

Post by tsharkey » Wed 09 May, 2018 9:29 pm

Mercmad wrote:
Sat 31 Mar, 2018 11:18 am
check the center bearing rubber too.
Thanks Ron - Exactly what was at fault, the centre bearing was completely worn out.
W123 1981 300TD - Family Kid mover
W202 1998 C250D Factory OM605A Turbo - Partner's daily driver
W123 1982 300CD Retro fitted OM617A Turbo - Mine
W123 1984 300TD 5 Speed Manual, to teach the kids how to drive
W123 1982 300TD Factory OM617A Turbo (Hans) - Project
W123 1985 230TE - Brother's
W123 1985 300D - Sister in Law's
1962 S-Series Valiant (Tho Daimler & Chrysler divorced, still part of the extended family)

Past benzes
W114 1969 250CE - PO put in an M110 transplant and nearly sent me around the bend
W123 1981 300TD - "Matilda" - RIP hit front side & rear but left my brother + niece A-OK

Current Projects
Coupe restoration, Turbo Wagon freshen up

mathuisella
500 K
Posts: 532
Joined: Sun 08 Jun, 2014 6:03 am
Model you own: w123
Location: Brisbane, North side.

Re: Shudder when accelerating after stopping

Post by mathuisella » Wed 16 May, 2018 10:42 am

This was the issue with my car as well. :)

Post Reply

Return to “W123”