W116 280 SE won’t even kick over!! SOS Help Me!!

1973-1980 : 280S, 280SE, 280SEL, 300SD, 350SE, 350SEL, 450SE, 450SEL, 450SEL 6.9
Post Reply
Cream 280SE
E Class
Posts: 68
Joined: Sun 04 Dec, 2016 5:54 am
Model you own: w116
Region: New South Wales
Location: Central Coast NSW

W116 280 SE won’t even kick over!! SOS Help Me!!

Post by Cream 280SE » Sat 24 Feb, 2018 6:15 pm

Hello all!
I thought I would finally work on my Grandads old merc 16 months ago.
I had the fuel tank cleaned out, new fuel pump, new internal tank filter, fuel filter, new accumulator, flushed all filthy crap out of lines, new grr 40 Bosh Coil, new plugs, removed all the ant pollution crap, brand new battery, radiator cleaned, new dizzy cap and rotor button.

Even had that fuel distributor restored by Bower Power!!

Even a new earth connection lead for the battery.

I place 5 litres of top notch petrol in the tank!

Turn the key, all dash lights work! And.....NOTHING!!

No turning over, no nothing! Light work, radio works, all electrics operate, but no action!

It kicked over before I started replaced bits and cleaning it up.

But now, NOTHING. Can anybody assist here? I have purchased a Digital Multimeter today, but this thing is as foreign to me as trying speak Japanese!!

Any pointers would be great please!

Thank you, Darren

gazman
Gelandewagen
Posts: 109
Joined: Sun 10 Apr, 2016 1:16 pm
Model you own: w126
Location: Nth Dandalup WA

Re: W116 280 SE won’t even kick over!! SOS Help Me!!

Post by gazman » Sat 24 Feb, 2018 8:22 pm

The first thing I would be looking at is anything you have done. Although it appears nothing on your list would affect cranking. Check your neutral safety switch for operation put the car in neutral and try to start while gently moving lever forwards and backwards KEEP YOUR FOOT FIRMLY ON THE BRAKE it could be that the bushings are flogged and the switch is unable to actuate. I'm sure there are members with much more knowledge than I that will offer advice but this is somewhere to start and it will give you something to do tomorrow good luck
1989 560 SEL King of the road

Cream 280SE
E Class
Posts: 68
Joined: Sun 04 Dec, 2016 5:54 am
Model you own: w116
Region: New South Wales
Location: Central Coast NSW

Re: W116 280 SE won’t even kick over!! SOS Help Me!!

Post by Cream 280SE » Sat 24 Feb, 2018 8:45 pm

Thank you, I’ll try this tomorrow, Regards , Darren

User avatar
T-Modell
SLS AMG
Posts: 2777
Joined: Mon 10 Apr, 2006 12:47 am
Model you own: w107
Location: Weinheim / Germany
Contact:

Re: W116 280 SE won’t even kick over!! SOS Help Me!!

Post by T-Modell » Sat 24 Feb, 2018 9:09 pm

Hi Darren,
I'd first check the fuses; secondly I'd use that multimeter, put it on DC 0..20V and attach it to the starter motor. Then try to start and see, if 12-14V are there. If not, it could be a relais or your ignition key. If 12V are there, I'd check the starter.

Regards
Thomas
---------------------------------------------------------------
1967 W111 250SE Cabriolet, horizon blue
1973 W115 220D 5.0 Pick-Up Argentina, work in progress 2017/18/19
1986 R107 500SL, arctic white, the midlife crisis viagra replacement
2007 R171 SLK350, calcit white
2008 S211 E63T, calcit white, sleeper

Cream 280SE
E Class
Posts: 68
Joined: Sun 04 Dec, 2016 5:54 am
Model you own: w116
Region: New South Wales
Location: Central Coast NSW

Re: W116 280 SE won’t even kick over!! SOS Help Me!!

Post by Cream 280SE » Sat 24 Feb, 2018 9:31 pm

Hi Thomas,

Out of desperation, I replaced all the fuses this morning, even though the original ones looked ok apart from some powdery residue on a few.

But still no go. I’ll attempt to use this multi meter and check those areas of the old girl tomorrow.

Thanks for your advice,

Regards

Darren

Cream 280SE
E Class
Posts: 68
Joined: Sun 04 Dec, 2016 5:54 am
Model you own: w116
Region: New South Wales
Location: Central Coast NSW

Re: W116 280 SE won’t even kick over!! SOS Help Me!!

Post by Cream 280SE » Sun 25 Feb, 2018 8:46 am

Hello !

This morning , I thought I would work my way through the advice given to me yesterday afternoon.

Starting with The advice from Gazman on placing the vehicle into Neutral.

It started to kick over!! Mind you, this was early this morning as I was excited about trying this advice. So I quickly stoped it as didn’t want to wake the wife and kids up!!

Wow , could not believe it!! I crawled under the car and found the safety switch contraption.

All greasy up in there so will clean it this morning.

Does this mean I have to renew this safety switch now?

Thanks to the people that attempted to help me on this.

Appreciate you taking the time to help.

Regards

Darren

gazman
Gelandewagen
Posts: 109
Joined: Sun 10 Apr, 2016 1:16 pm
Model you own: w126
Location: Nth Dandalup WA

Re: W116 280 SE won’t even kick over!! SOS Help Me!!

Post by gazman » Sun 25 Feb, 2018 10:32 am

Do you have to replace switch, no probably not. If it work's with the wiggle it works. It's saying to me that your linkages are out of adjustment most likely due to worn bushes google kent Bergsma worn shifter bushings. Looks like the job is a PITA but of course he sells a kit with a tool. Alternatively ring forum sponsor for parts and do it the old fashioned way with bloodied knuckles and swearing. enjoy.
1989 560 SEL King of the road

Cream 280SE
E Class
Posts: 68
Joined: Sun 04 Dec, 2016 5:54 am
Model you own: w116
Region: New South Wales
Location: Central Coast NSW

Re: W116 280 SE won’t even kick over!! SOS Help Me!!

Post by Cream 280SE » Sun 25 Feb, 2018 11:09 am

Thanks again for the assistance! Yes, I’ll give John a call tomorrow!

Regards

Darren

gazman
Gelandewagen
Posts: 109
Joined: Sun 10 Apr, 2016 1:16 pm
Model you own: w126
Location: Nth Dandalup WA

Re: W116 280 SE won’t even kick over!! SOS Help Me!!

Post by gazman » Sun 25 Feb, 2018 6:08 pm

Darren, Before you order your parts, I'd get the car on some axle stands crawl underneath with a good torch and get someone to move the shifter backwards and forwards in whatever gear position gives you the best view. No need to try start the car, just have a good look and satisfy yourself that it is worn bushes. Who knows it may be something as simple as a loose nut?
1989 560 SEL King of the road

Cream 280SE
E Class
Posts: 68
Joined: Sun 04 Dec, 2016 5:54 am
Model you own: w116
Region: New South Wales
Location: Central Coast NSW

Re: W116 280 SE won’t even kick over!! SOS Help Me!!

Post by Cream 280SE » Sun 25 Feb, 2018 8:23 pm

Hi Gazman

The old girl is up on blocks at the moment. I had a quick look today, but will have someone operate the shifter and have a better look in the next few days as it’s been raining all day here today.

I didn’t attempt to start her up because she is up on blocks so I’ll give it a good go when it’s back on the ground. (Safer!)

Regards

Darren

Post Reply

Return to “W116”