First gear redline not achieved 560 SEC

1973-1980 : 280S, 280SE, 280SEL, 300SD, 350SE, 350SEL, 450SE, 450SEL, 450SEL 6.9
Post Reply
User avatar
Mikew74
A Class
Posts: 12
Joined: Sun 29 Oct, 2017 2:59 pm
Model you own: w126
Location: Mandurah

First gear redline not achieved 560 SEC

Post by Mikew74 » Sun 29 Jul, 2018 6:35 pm

Hey all,

I have a 89 German import which has the whole engine and gearbox swapped out for the Euro spec higher compression 300 HP. Due to the fact that the donor car was LHD i was not able to utilise the wiring loom or 8pin EZL which was not ideal. However i am upgrading to efi setup shortly. But the problem i fear will remain, is not achieving redline in 1st gear, even if i hold in "B" mode it will automatically change in 2nd gear at 4700 rpm but i can achieve 2nd gear redline if i hold in 2nd or use kick down in drive..Any ideas on how to work around this problem?

Much appreciated, Mike

User avatar
T-Modell
SLS AMG
Posts: 2777
Joined: Mon 10 Apr, 2006 12:47 am
Model you own: w107
Location: Weinheim / Germany
Contact:

Re: First gear redline not achieved 560 SEC

Post by T-Modell » Sun 29 Jul, 2018 6:53 pm

Hi Mike,
not understanding exactly what you mean. The "B"-Switch is exactly the same as the kick-down-switch. With my 1986 500SL I shortly go in "B", then the car starts in 1st. Same if I start with kick-down; it shifts down to 1st gear.

So if the car starts in 1st when in "B"-position, then the switch should be alright. Try getting the 1st gear with "B", then shift to "D" and then start WITH kick-down. If it then doesn't rev to 6.000, then I can only assume, there's something with the gearbox itself.

But I could be wrong :laughing6:
Thomas
---------------------------------------------------------------
1967 W111 250SE Cabriolet, horizon blue
1973 W115 220D 5.0 Pick-Up Argentina, work in progress 2017/18/19
1986 R107 500SL, arctic white, the midlife crisis viagra replacement
2007 R171 SLK350, calcit white
2008 S211 E63T, calcit white, sleeper

User avatar
Mikew74
A Class
Posts: 12
Joined: Sun 29 Oct, 2017 2:59 pm
Model you own: w126
Location: Mandurah

Re: First gear redline not achieved 560 SEC

Post by Mikew74 » Sun 29 Jul, 2018 7:07 pm

The gearbox has been rebuilt, theres nothing wrong with it its the controls, it did the same after the initial swap, its an original Australian delivered car and doesn't have economy sport switch only the manual click sideways switch to engage 1st, i could achieve redline the way you mentioned with the original box but not this one...

User avatar
T-Modell
SLS AMG
Posts: 2777
Joined: Mon 10 Apr, 2006 12:47 am
Model you own: w107
Location: Weinheim / Germany
Contact:

Re: First gear redline not achieved 560 SEC

Post by T-Modell » Sun 29 Jul, 2018 8:44 pm

Sorry,
then I can be of no help for you ... maybe the gearbox specialists here. I have never heard of any 80's gearbox, that cannot be revved up to max in 1st gear ...
Good luck
Thomas
---------------------------------------------------------------
1967 W111 250SE Cabriolet, horizon blue
1973 W115 220D 5.0 Pick-Up Argentina, work in progress 2017/18/19
1986 R107 500SL, arctic white, the midlife crisis viagra replacement
2007 R171 SLK350, calcit white
2008 S211 E63T, calcit white, sleeper

Henry Schuman
C Class
Posts: 42
Joined: Sun 29 Apr, 2018 11:25 pm
Model you own: w114
Region: Other (please specify below)
Location: Laguna Park Texas
Contact:

Re: First gear redline not achieved 560 SEC

Post by Henry Schuman » Mon 30 Jul, 2018 2:07 am

Sorry wrong thread.
Last edited by Henry Schuman on Mon 30 Jul, 2018 4:44 am, edited 1 time in total.

User avatar
Mikew74
A Class
Posts: 12
Joined: Sun 29 Oct, 2017 2:59 pm
Model you own: w126
Location: Mandurah

Re: First gear redline not achieved 560 SEC

Post by Mikew74 » Mon 30 Jul, 2018 2:31 am

thanks mate, ill give it a try, there is a bit more to it than just adjusting the slide on the modulator as i've just found out

User avatar
Mikew74
A Class
Posts: 12
Joined: Sun 29 Oct, 2017 2:59 pm
Model you own: w126
Location: Mandurah

Re: First gear redline not achieved 560 SEC

Post by Mikew74 » Mon 30 Jul, 2018 2:34 am

T-Modell wrote:
Sun 29 Jul, 2018 8:44 pm
Sorry,
then I can be of no help for you ... maybe the gearbox specialists here. I have never heard of any 80's gearbox, that cannot be revved up to max in 1st gear ...
Good luck
Thomas
Thanks Tom....It's probably the modulator hopefully

CraigB
OZBENZ Admin
Posts: 4919
Joined: Thu 23 Jun, 2005 1:18 pm
Model you own: I own multiple different models
Location: Hawthorndene (Adelaide)

Re: First gear redline not achieved 560 SEC

Post by CraigB » Mon 30 Jul, 2018 10:01 am

Not sure where to post now and I am not clever enough to close and shift threads - your car is definitely a W126 and not a W116. I will post over in the W126 and maybe somebody can combine it all later.
Craig Baulderstone
Lurch
280s's
280SE3.5
280SL
350SL
500SEC's
560SEL's

Post Reply

Return to “W116”