CLK500 Rattle on start up

1998-Present CLK200, CLK230, CLK320, CLK350, CLK430, CLK500, CLK55 AMG, CLK63 AMG, CLK DTM AMG
Post Reply
gassit320
A Class
Posts: 14
Joined: Mon 07 Mar, 2016 12:22 am
Model you own: w209

CLK500 Rattle on start up

Post by gassit320 » Thu 31 Mar, 2016 7:33 pm

Hi all
I realise this is not a handyman fix issue but I guess it would help me to know if anyone else has had this and/or if they've had it repaired.
Occasionally (about 1 in 20 starts) there is a rattle when the car first starts, usually when its cold and lasts only a second, from speaking to my mechanic it sounds like it could be the timing chain tensioner, extremely annoying as the car is 1 owner, FSH and under 90K !!
Any input greatly appreciated
Cheers

User avatar
AMGC36
C Class
Posts: 47
Joined: Thu 01 May, 2014 9:14 pm
Model you own: w202
Location: LIME STONE COAST Mt Gambier South Australia

Re: CLK500 Rattle on start up

Post by AMGC36 » Thu 31 Mar, 2016 9:28 pm

Hi
Check that the right oil is used ??
Cheers Stefan
1995 W202 AMG C36
Rexton 2.9 with Dieselmeken super pump
Musso 2.9 Wagon on WVO

gassit320
A Class
Posts: 14
Joined: Mon 07 Mar, 2016 12:22 am
Model you own: w209

Re: CLK500 Rattle on start up

Post by gassit320 » Fri 01 Apr, 2016 10:26 am

Thanks Stefan, yes I am going to get the oil and filter changed soon, even though it's apparently 8000Ks to the next service.

gassit320
A Class
Posts: 14
Joined: Mon 07 Mar, 2016 12:22 am
Model you own: w209

Re: CLK500 Rattle on start up

Post by gassit320 » Wed 13 Apr, 2016 3:32 pm

Changed the oil and filter, according to my mechanic oil was fine but very thin, they may have gone with 0W40 which (on research) is really for new engines and very cold weather. I have gone to 5W50 mobil 1 and the engine seems (?) quieter and haven't had the rattle since, fingers crossed

User avatar
Ivanerrol
Mercedes Demigod
Posts: 5546
Joined: Sat 12 May, 2007 3:21 pm
Model you own: w204
Location: Melbourne

Re: CLK500 Rattle on start up

Post by Ivanerrol » Wed 13 Apr, 2016 10:56 pm

Stick to the M.B. recommended spec - i.e. Mobil 1 0-40W.

These engines are intolerant of the incorrect recommended oils and infrequency of oil changes.

Forget the output of the cluster indications of service intervals.

Change the oil every 10K's or at least after 9 months irregardless of the K's. The MB specified oil filters specified for these engines are mad of fleece and not paper or cardboard. Don't skimp on the filters.

The M112 and M113's operate at very high temperatures for emission reasons and the oils must be top notch to compensate.

I have a garage queen M112 engine. It does 8 - 10 K's per year which the majority of is taken up of trips between Melbourne and Noosa return. I change the oil after every trip regardless. If I hear overhead noise
on startup the oil gets changed tout de suite.
W211 - E240
W204 - C280
W202 - C180
W210 - E240
Departed
W202 - C200
W202 - C180 - On consignment to nephew
W126 - 380SE , 380SE (Ex SA Import), 560SEL
W124 - 300e, 260e (ex Japan)
W111 220s (Indonesia) 4 speed manual column shift
W123 230
W116 450SEL
W140 420SEL
W210 E240
W209 CLK 240
W201 190e 2.6 (ex U.K.)

Post Reply

Return to “W208 & W209 CLK-Class”