w115 230.4 2nd Gear shifting problem

1968 - 1976: 220, 220D, 230, 230.4, 230.6, 240D, 250, 250C, 250CE, 280, 280E, 280CE, 300D
Post Reply
User avatar
Dave-w115
Posts: 1
Joined: Thu 13 Oct, 2016 7:47 pm
Model you own: w115

w115 230.4 2nd Gear shifting problem

Post by Dave-w115 » Thu 13 Oct, 2016 8:42 pm

Hi all,

New member here, looking for anyone to shed some light on a problem I am having with my 230.4 so I can get this beauty on the road!

I recently purchased the 230.4 in decent condition with relatively low km and a good history.

I have had a good search on the interwebs and various forums with no luck. A massive contrast to the VW community I'm used to unfortunately. I'm struggling to find correct wiring diagrams and a decent workshop manual too.

I haven't had any luck diagnosing the issue and i feel like I haven't got much closer to finding a solution, although I have fixed a few things while trying to solve the primary issue.

The problem I am having is that the engine wants to die before engaging 2nd gear.
It doesn't present any issues until you have driven her for a couple of kilometers. I'd say 'until its up to temp' but most of the time when i test drive it its already up to temp from idling in the drive way.
If you drive it, bring the speed up to around 60kph, just as it shifts in to 2nd it chokes, as if the fuel ran out all of a sudden. No power, surges a couple of times before gradually dropping the rpm (if you keep the throttle applied) before almost dying. (Like when you drive a car that is low on fuel and has no baffle in the tank and it wants to die when you go around a bend ie any commodore pre 1995)
If you hold the throttle it will turn off, if you lift off the throttle it will idle and coast. If it does turn off, i let it sit for a few seconds and it will start right back up sometimes without any issues for the next kilometer or so.

I thought it was a fueling issues so I installed an inline fuel filter between the pump and carb to see what was going on. There where a considerable amount of bubbles presenting in the fuel filter and it would fizz like a soft drink when more fuel would pass. SO, thinking there is a leak, i changed all the rubber fuel lines (including return) and clamps and inspected the hard lines and fuel pump to be fine. It seems to have reduced the bubbles significantly and the car will now drive a fair few more kilometers before presenting the problem and if you keep a light foot it wont present any issues at all. Also I did plumb the fuel pump directly in to a jerry can and had no bubble presenting in the filter but was unable to test drive it.

Before whatever it is starts causing the issue the car drives fine, although it does stretch out 1st in to 2nd before shifting hard. Not 'shift kit' hard but too hard for a MB, which gets me thinking it might be gearbox related, maybe with the linkage and shift points and not fuel related. Could be way off the mark though and could be electrical.
Speaking of electrical, there is this relay next to the fuse box in the engine bay on the passenger side near the fire wall. Does anyone know what its for?

Looking for any insight to help me diagnose the issue.

User avatar
pastelgrey300D
OZBENZ Admin
Posts: 3532
Joined: Wed 07 Feb, 2007 9:17 am
Model you own: w111
Location: Adelaide

Re: w115 230.4 2nd Gear shifting problem

Post by pastelgrey300D » Mon 17 Oct, 2016 12:31 pm

Check your ignition - when it starts having this problem is the coil very hot to touch? Are the points gapped correctly and clean/filed flat? Have you recently changed spark plugs, coil or leads?

I had similar rough running problems on my Finnie and it turned out that the coil resistiror had been bypassed and the coil was overheating. Once the car had been running for a while and the coil started to overheat it would run very rough, want to stall when taking off etc.
David
1967 W111 230S - Horizonblau
1965 W110 190c - Mittelrot
1967 W110 200D - Weiss (work in progress)
+ other classics

Post Reply

Return to “W114 and W115”