A-Class (MY late 2013) Command System missing Bluetooth audio streaming option

1997-Present : Covers All A-Class models and the new CLA class.
Post Reply
kkcsteven
Posts: 1
Joined: Wed 17 Jan, 2018 1:21 pm
Model you own: I own multiple different models

A-Class (MY late 2013) Command System missing Bluetooth audio streaming option

Post by kkcsteven » Wed 17 Jan, 2018 2:39 pm

I acquired a late 2013 A250 from a MB dealer with 2 years warranty. The issue is with the Command system where I can't seem to find the Bluetooth Audio streaming from the "Audio" menu. When this happens, do you guys know if the dealer would help to resolve, i.e. based on any past experience? Though I haven't approach them yet.

Regards,

Steven

User avatar
Ivanerrol
Mercedes Demigod
Posts: 5766
Joined: Sat 12 May, 2007 3:21 pm
Model you own: w204
Location: Melbourne

Re: A-Class (MY late 2013) Command System missing Bluetooth audio streaming option

Post by Ivanerrol » Wed 17 Jan, 2018 10:28 pm

You are not going to lose anything by going back to the stealership.
It could be a software update that maybe the issue - they may charge for the update.
If they can't help you go to another who may give you some goodwill.

If all fails then you can approach Soundlabs.
If your car doesn't have the capability of doing Bluetooth streaming then they have a device that plugs in and lets this work. They only problem is that device costs $500.00.

It depends on the car when new. MB has a myriad amount of optional extras which you pay for when buying new off the showroom.

You are looking for MBrace latest.
W211 - E240
W204 - C280
W210 - E240
Departed
W202 - C200, C180, C180
W126 - 380SE , 380SE (Ex SA Import), 560SEL
W124 - 300e, 260e (ex Japan)
W111 220s (Indonesia) 4 speed manual column shift
W123 230
W116 450SEL
W140 420SEL
W210 E240
W209 CLK 240
W201 190e 2.6 (ex U.K.)

Post Reply

Return to “W168-169, W176 A-Class and C117 CLA Class”