Mystery wires where does this go?

1997- Present: ML320, ML430, ML55AMG, ML280CDI 4matic, ML320CDI 4matic, ML420CDI 4matic, ML350 4matic, ML500 4matic, ML63AMG 4matic, GL 320CDI, GL420CDI, GL450, GL550, GLK220CDI, GLK280, GLK350, GLK320CDI, GL350 CDI, GL400, GL500
Post Reply
User avatar
Mercmad
Mercedes Demigod
Posts: 7987
Joined: Sun 11 Sep, 2005 9:01 pm
Model you own: w109
Location: Brissy
Contact:

Mystery wires where does this go?

Post by Mercmad » Fri 30 Dec, 2016 11:30 am

On the 270CDi i have been trying to find where this spare cable goes (green with blue tracer) . In the picture the cable with hokey looking connector doesn't appear to have home :banghead: the other lead connects to the oil sensor .I cant find any reference to it in the WIS wiring diagrams butit must do something because it's connected to the MR/E plug in the fuse m/relay module .
IMG_0112.JPG
IMG_0113.JPG
In this picture the arrows are point at the cable in question. For the life of me i cannot see where it is are supposed to be.
$_57 (3).JPG
You do not have the required permissions to view the files attached to this post.

mattml430b
C Class
Posts: 44
Joined: Sun 10 Jul, 2016 6:52 am
Model you own: w163

Re: Mystery wires where does this go?

Post by mattml430b » Wed 04 Jan, 2017 9:52 pm

What year and model is it out of? My friend has an 01 ml270 I can look on that for you.


Sent from my iPhone using Tapatalk

User avatar
Mercmad
Mercedes Demigod
Posts: 7987
Joined: Sun 11 Sep, 2005 9:01 pm
Model you own: w109
Location: Brissy
Contact:

Re: Mystery wires where does this go?

Post by Mercmad » Thu 05 Jan, 2017 11:40 am

2002 . i understand that oil sensor was only fitted to a couple of year models which is why i can't find this lead in any wiring diagrams . :computer:

mattml430b
C Class
Posts: 44
Joined: Sun 10 Jul, 2016 6:52 am
Model you own: w163

Re: Mystery wires where does this go?

Post by mattml430b » Thu 05 Jan, 2017 7:09 pm

Mercmad wrote:2002 . i understand that oil sensor was only fitted to a couple of year models which is why i can't find this lead in any wiring diagrams . :computer:
I'll try get him to call in tomorrow with the ml and have a look. Which side of the engine do you think it might be? Most likely the L/Hand side do you think.


Sent from my iPhone using Tapatalk

User avatar
Mercmad
Mercedes Demigod
Posts: 7987
Joined: Sun 11 Sep, 2005 9:01 pm
Model you own: w109
Location: Brissy
Contact:

Re: Mystery wires where does this go?

Post by Mercmad » Fri 06 Jan, 2017 9:08 am

yep left hand side, if your mates has the oil sensor you can see it above the sump drain plug , the extra lead i have comes out of the sensor plugs bundle ,which in turn comes down from the bundle for the glow plugs.
Cheers!

mattml430b
C Class
Posts: 44
Joined: Sun 10 Jul, 2016 6:52 am
Model you own: w163

Re: Mystery wires where does this go?

Post by mattml430b » Sat 07 Jan, 2017 8:22 am

Mercmad wrote:yep left hand side, if your mates has the oil sensor you can see it above the sump drain plug , the extra lead i have comes out of the sensor plugs bundle ,which in turn comes down from the bundle for the glow plugs.
Cheers!
The only part of the loom that looks like that is going to the intake manifold. This photo is of a sprinter that I have in my workshop with a 270.
It branches off from the injectors as in your photo. Maybe for manifold temp or pressure.
Image


Sent from my iPhone using Tapatalk

mattml430b
C Class
Posts: 44
Joined: Sun 10 Jul, 2016 6:52 am
Model you own: w163

Re: Mystery wires where does this go?

Post by mattml430b » Sat 07 Jan, 2017 8:24 am

Image


Sent from my iPhone using Tapatalk

User avatar
Mercmad
Mercedes Demigod
Posts: 7987
Joined: Sun 11 Sep, 2005 9:01 pm
Model you own: w109
Location: Brissy
Contact:

Re: Mystery wires where does this go?

Post by Mercmad » Sat 07 Jan, 2017 1:03 pm

i cant see a sensor like that, i'll have to a mirror and look up underneath it. :think:

mattml430b
C Class
Posts: 44
Joined: Sun 10 Jul, 2016 6:52 am
Model you own: w163

Re: Mystery wires where does this go?

Post by mattml430b » Sat 07 Jan, 2017 4:23 pm

I had a look on the ml270 and the only wires that side are the air-con and oil sensor. Very hard to see anything down there hey.


Sent from my iPhone using Tapatalk

User avatar
Mercmad
Mercedes Demigod
Posts: 7987
Joined: Sun 11 Sep, 2005 9:01 pm
Model you own: w109
Location: Brissy
Contact:

Re: Mystery wires where does this go?

Post by Mercmad » Sun 08 Jan, 2017 11:06 pm

I am beginning to think it's a redundant air con compressor feed but the colour is wrong . The air con has some sort of hokey relay fitted and an extra wire running from the F1 module case. I just have to get the trans working now.... :banghead: :wall:

Ludwig
Pagoda
Posts: 153
Joined: Mon 29 Feb, 2016 7:54 pm
Model you own: I own multiple different models
Location: Westdale WA

Re: Mystery wires where does this go?

Post by Ludwig » Mon 09 Jan, 2017 10:56 am

Hey Ron,

back it into the shed and bring out the W123.

Phil
1954 W180
1971 W109 300SEL 3.5Litre
1981 W123 280e (2)
1982 W124 230e

User avatar
Mercmad
Mercedes Demigod
Posts: 7987
Joined: Sun 11 Sep, 2005 9:01 pm
Model you own: w109
Location: Brissy
Contact:

Re: Mystery wires where does this go?

Post by Mercmad » Tue 10 Jan, 2017 11:29 am

i have been. even took it on holidays. The W123 is a technological dead end with the only hitecho thing being the central locking .Which is great! . And the stray lead on the ML is an old air con compressor feed wire. Someone must have lost their way in the wiring jungle in the fuse box and by passed the aircon relay. The air works fine though with the solid state relay fitted into the loom. I am learning more about this electronic faeces than i want to. :laughing6: :laughing6: :violent1:

Ludwig
Pagoda
Posts: 153
Joined: Mon 29 Feb, 2016 7:54 pm
Model you own: I own multiple different models
Location: Westdale WA

Re: Mystery wires where does this go?

Post by Ludwig » Tue 10 Jan, 2017 1:09 pm

yes Ron but..............the central locking can be by-passed and so...............perfect...................no electronic faeces............you are FREE.
1954 W180
1971 W109 300SEL 3.5Litre
1981 W123 280e (2)
1982 W124 230e

User avatar
Mercmad
Mercedes Demigod
Posts: 7987
Joined: Sun 11 Sep, 2005 9:01 pm
Model you own: w109
Location: Brissy
Contact:

Re: Mystery wires where does this go?

Post by Mercmad » Thu 19 Jan, 2017 7:13 pm

A mate popped in today with a mate of his who sells scanners so i got the whole car scanned .Hundreds of codes popped up but once reset they disappeared for good. Interesting to see the scanner operate all the systems like the wipers etc ewtc .And...I finally tracked down the problem with the new trans, a solenoid has failed ...a drive around the block and a rescan confirmed it so it's under the damned car again.

Post Reply

Return to “W163-166, X164-166 & X204-205 ML, GL, GLK / GLC / GLS Class SUV's”