GLE350d with Airmatic 'ticking' when running

1997- Present: ML320, ML430, ML55AMG, ML280CDI 4matic, ML320CDI 4matic, ML420CDI 4matic, ML350 4matic, ML500 4matic, ML63AMG 4matic, GL 320CDI, GL420CDI, GL450, GL550, GLK220CDI, GLK280, GLK350, GLK320CDI, GL350 CDI, GL400, GL500
Post Reply
GLE380
Dernburg Wagon
Posts: 5
Joined: Sun 30 Oct, 2016 11:54 am
Model you own: I don't own one

GLE350d with Airmatic 'ticking' when running

Post by GLE380 » Sun 30 Oct, 2016 4:16 pm

Hi all, new to the forum & new to Merc (well, it's been 15 years since my last MB!)

I have recently bought a new GLE350d with Airmatic. LOVE the car. But curious about a strange 'ticking' sound that comes from underneath it when it's running. It seems to be coming from just forward of the rear RH wheel, and has a regular tempo - about once every 2.5 seconds. You can't hear it from inside the car (with windows up), but it is quite noticeable when you are standing next to it. It continues when the car drives off - with no change to the tempo.

It sounds a bit like expanding metal, and when I brought it up with the dealer, that was their answer. But it's not - because it is consistent, it is the same rate (always), and as soon as you turn off the car, it stops.

I'm suspecting something to do with the Airmatic - like a pressure relief valve or something, though I stress it doesn't sound like an air generated noise.

I'll attempt to upload a recording of it if anyone thinks it would help, but at the moment, I'm just curious if anyone else has noticed similar in their vehicles?

Cheers, and nice to meet you all! :occasion5:

Dave

User avatar
tips
500 K
Posts: 511
Joined: Fri 23 Oct, 2009 11:54 am
Model you own: w163
Location: Sydney

Re: GLE350d with Airmatic 'ticking' when running

Post by tips » Sun 30 Oct, 2016 9:08 pm

Hi and welcome to the forum. I have airmatic in my 166 ML and no ticking in my 4 years of ownership. The only noise I get is sometimes it will self level when I get out and it's quite a mechanical noise but only for about 5 seconds.
Try the US site as there is more activity there for SUV models and there might be an answer. If not drop into another MB franchise and see if they give you the same answer.
Good luck with it.
Steven
W163 ML350 - RIP
W166 ML350 - SOLD
Flirting with other Germans until the right coupe comes up

GLE380
Dernburg Wagon
Posts: 5
Joined: Sun 30 Oct, 2016 11:54 am
Model you own: I don't own one

Re: GLE350d with Airmatic 'ticking' when running

Post by GLE380 » Mon 31 Oct, 2016 9:18 pm

Thanks Steven, I've been taking a look at the US forums, but nothing there either.

I had a another listen to it tonight, and tried to record it but it came out horribly (maybe too much background noise), though I did notice that the tempo was EXACTLY once every two seconds.

As it seems loudest at the rear of the vehicle (pretty much middle), I'm starting to think that another thing it might have something to do with is the AdBlue system...? I'm not sure how the injection of this works - constant stream or pulsed (every 2 secs...?).

Does anyone know any more about AdBlue that might be able to shed some light?

In any case, the car is going to the dealer on Wed to have some faulty roof seal trim (exterior) re-fitted (looks like they squashed it at the factory), so I'll be asking the question again then :wall:

Cheers, Dave

GLE380
Dernburg Wagon
Posts: 5
Joined: Sun 30 Oct, 2016 11:54 am
Model you own: I don't own one

Re: GLE350d with Airmatic 'ticking' when running

Post by GLE380 » Thu 03 Nov, 2016 7:43 pm

Well, just in case anyone is interested - I got the answer today. The noise IS considered normal operation, and is the pulsing of the AdBlue injector into the exhaust system. I discovered that it actually increases when above idle with a little throttle - to about 3 times per second. But not always :naughty:

Surprised no one else has picked this.. but to confirm that it is indeed *normal*, I will be listening very intently to other diesel GLE's that I see on the road. At least I know what it is anyway, so that part of the mystery is solved. Surprised that such a loud noise would be considered acceptable though on a car of this level.. oh well. Can't hear it from inside :boohoo:

420 SE
OZBENZ Admin
Posts: 2241
Joined: Tue 30 Aug, 2005 6:54 pm
Model you own: w126
Location: Gold Coast - Q, AU, & Doha, Qatar

Re: GLE350d with Airmatic 'ticking' when running

Post by 420 SE » Thu 03 Nov, 2016 10:49 pm

Thank you for feeding back.
Ross
"I don't know, it's just some random dude..."

220 SEb - 1962 (Hilda - sadly gone to which there is no return)
420 SE - 1988 (Lucy) - back into service!
ML 500 - 2008 (the Doha desert Dame) - retired
ML 400 - 2015 (the new Doha desert Dame, or is that Princess?)
A couple of others not worth mentioning

Beware of fundamentalists
#73

The 126 - undoubtedly the last, best large body MB

Post Reply

Return to “W163-166, X164-166 & X204-205 ML, GL, GLK / GLC / GLS Class SUV's”