Fog light not working

1986-1995 : 200TD, 200CE, E200, 260E, 300E 2.6, 300E 2.8, 300E, E320, 400E, E420, 500E, E500, 300CE, E320, 230TE, 300TE, 300D 2.5 TURBO, E300 DIESEL, 300TD, 300E 4MATIC, 300TE 4MATIC, E36 AMG
Post Reply
Don-vic
B Class
Posts: 24
Joined: Sat 25 Jul, 2015 2:00 pm
Model you own: w124
Location: Lakes entrance, Victoria.

Fog light not working

Post by Don-vic » Thu 07 Dec, 2017 10:50 am

The drivers side fog light on my 300te has stopped working. Globe is fine. Have put test light on connection, no power. Have checked fuses, all fine. Presume switch is ok as the left side works. Any suggestions before I start a serious investigation ..
1990 300TE

User avatar
Christo C
E Class
Posts: 70
Joined: Fri 04 Jul, 2014 9:24 am
Model you own: w124
Location: Sydney [Beaconsfield]
Contact:

Re: Fog light not working

Post by Christo C » Thu 07 Dec, 2017 11:58 am

On my car the one fuse (F4) feeds both fog lights so as you surmise the fuse is ok - feed from fuse runs to fog switch (two contacts, part of the lighting Combination switch) then two wires run to the Light Control Unit (largest module in the bay behind the fusebox) then two separate wires to front L & R fog lights;
So the problem could be
- the lighting Combination switch - less likely, as I'm thinking one of the two wires is for Front Foglamps, and the other is for Rear Foglamp (the switch has two pull-out positions).
- the Light Control Unit module
- wiring fault.
If the other lamps in that headlight unit work then you can probably rule out a bad earth connection.
~Christo
1986 230E W124.023 M102.982 Thistle Green Saloon "Janis"

Post Reply

Return to “W124”