W210 E280 1999 Hard Starting

1995-Present : E200, E220D, E240, E290TD, E300, E300TD, E200, E240, E250, E280, E300, E320, E420, E430, E350, E500 E55AMG, E63AMG & incl. blueTEC & BlueEfficiency, All CLS models
Post Reply
User avatar
dwn06
Dernburg Wagon
Posts: 9
Joined: Wed 08 Mar, 2017 4:16 pm
Model you own: w210
Location: Melba

W210 E280 1999 Hard Starting

Post by dwn06 » Wed 26 Apr, 2017 12:04 pm

As new MB owner,
i have now owned on E280 for only a month, but have found when i have driven the car and parked it it has taken up to five starts to get the car to run.
could it be a fuel pump or a pressure regulator problem?
any advice ?

User avatar
Ivanerrol
Mercedes Demigod
Posts: 5500
Joined: Sat 12 May, 2007 3:21 pm
Model you own: w204
Location: Melbourne

Re: W210 E280 1999 Hard Starting

Post by Ivanerrol » Thu 27 Apr, 2017 8:34 pm

First. Make sure your battery is up to scratch.
You need a DIN 88 or DIN 95 or DIN 100 battery. it's located under the back seat - drivers side.
The battery voltage must be more than 12.4 volts before you start to crank.

You can go to a battery store to get the battery professionally checked out.

If you are in Melbourne, there is man in Box Hill who sells very good appropriate batteries for good prices.

If your battery is good, then you need a man with a code reader.
W204 - C280
W202 - C180
W210 - E240
Departed
W202 - C200
W202 - C180 - On consignment to nephew
W126 - 380SE , 380SE (Ex SA Import), 560SEL
W124 - 300e, 260e (ex Japan)
W111 220s (Indonesia) 4 speed manual column shift
W123 230
W116 450SEL
W140 420SEL
W210 E240
W209 CLK 240
W201 190e 2.6 (ex U.K.)

User avatar
dwn06
Dernburg Wagon
Posts: 9
Joined: Wed 08 Mar, 2017 4:16 pm
Model you own: w210
Location: Melba

Re: W210 E280 1999 Hard Starting

Post by dwn06 » Thu 18 May, 2017 8:28 pm

thanks Ivanerrol,
but after some testing and getting the to fault again found that the cam sensor had a intermittent fault which i replaced today. I will see how it goes this time.
thanks
Guy

User avatar
dwn06
Dernburg Wagon
Posts: 9
Joined: Wed 08 Mar, 2017 4:16 pm
Model you own: w210
Location: Melba

Re: W210 E280 1999 Hard Starting

Post by dwn06 » Sat 22 Jul, 2017 9:19 am

Have started getting the issue back again.
does anyone know how to test Bosch Ignition Coil (0 221 503 035).
have looked starter motor it cranks the motor just seems not want to fire?
any other place i should be looking?
Guy

User avatar
Ivanerrol
Mercedes Demigod
Posts: 5500
Joined: Sat 12 May, 2007 3:21 pm
Model you own: w204
Location: Melbourne

Re: W210 E280 1999 Hard Starting

Post by Ivanerrol » Sat 22 Jul, 2017 7:40 pm

You have 12 spark plugs and six ignition coil packs. Hard to find which coil pack is crook.

Have you had the codes read?

Is this problem associated with the cold weather?
W204 - C280
W202 - C180
W210 - E240
Departed
W202 - C200
W202 - C180 - On consignment to nephew
W126 - 380SE , 380SE (Ex SA Import), 560SEL
W124 - 300e, 260e (ex Japan)
W111 220s (Indonesia) 4 speed manual column shift
W123 230
W116 450SEL
W140 420SEL
W210 E240
W209 CLK 240
W201 190e 2.6 (ex U.K.)

User avatar
dwn06
Dernburg Wagon
Posts: 9
Joined: Wed 08 Mar, 2017 4:16 pm
Model you own: w210
Location: Melba

Re: W210 E280 1999 Hard Starting

Post by dwn06 » Mon 24 Jul, 2017 8:51 pm

yes i have 12 spark plugs and 6 coil packs.

no i do not a have a code reader yet.

it happens at odd times, i have have tried to keep a record of when it happens its at odd times and weather conditions.

Post Reply

Return to “W210-W212 E-Class, C218-219 CLS class & C207 E-Class Coupé”