What is wrong with the website?

Content NOT RELATED to the Forum. If you have other non-mercedes content to discuss, this is where to do it.
Post Reply
User avatar
Bartman4800
300 SLR
Posts: 1765
Joined: Fri 10 Oct, 2008 12:10 am
Model you own: w111
Location: Perth WA

What is wrong with the website?

Post by Bartman4800 » Tue 01 Nov, 2016 1:10 pm

I have kept myself up to date by clicking on the "view unread posts" button.

But since Monday, the list does not register the messages I have read anymore.
Hence the list is getting longer and longer.

Can this be fixed?


Bart
1963 220 Sb Sedan "Kermit" (Australian Assembly)
1960 220 Sb Sedan "Zum Schlachten" (Early German Assembly, with a torsion bar spring for the bonnet) - Stored in Country WA
1981 Subaru Brumby 1.8 with Weber and 5-speed box "little utie" - Sold to another enthusiast!
2006 Ford Focus "daily driver"
2002 VW Passat V6 30V Station Wagon (SOLD - This car into a money pit)
2011 Kia Sportage "Missus commuter Bus"
2002 Mitsubishi Rosa Bus (converting it to a motor home)

Pete49
Finnie
Posts: 286
Joined: Thu 09 Oct, 2014 4:42 pm
Model you own: w123
Location: Pt Augusta Sth Australia

Re: What is wrong with the website?

Post by Pete49 » Tue 01 Nov, 2016 1:33 pm

I know its a silly question Bart but when finished reading do you go back to the board index and click 'mark all read' ? I do now as otherwise the list grows. Hope it helps
Pete
1978 W123 300D Maple Yellow
1981 W123 300TD Classic White (now sold)
1983 W123 280TE Champagne

User avatar
Bartman4800
300 SLR
Posts: 1765
Joined: Fri 10 Oct, 2008 12:10 am
Model you own: w111
Location: Perth WA

Re: What is wrong with the website?

Post by Bartman4800 » Tue 01 Nov, 2016 2:50 pm

I can, but before it automatically dropped off the list after I read it...


Bart
1963 220 Sb Sedan "Kermit" (Australian Assembly)
1960 220 Sb Sedan "Zum Schlachten" (Early German Assembly, with a torsion bar spring for the bonnet) - Stored in Country WA
1981 Subaru Brumby 1.8 with Weber and 5-speed box "little utie" - Sold to another enthusiast!
2006 Ford Focus "daily driver"
2002 VW Passat V6 30V Station Wagon (SOLD - This car into a money pit)
2011 Kia Sportage "Missus commuter Bus"
2002 Mitsubishi Rosa Bus (converting it to a motor home)

User avatar
pastelgrey300D
OZBENZ Admin
Posts: 3532
Joined: Wed 07 Feb, 2007 9:17 am
Model you own: w111
Location: Adelaide

Re: What is wrong with the website?

Post by pastelgrey300D » Tue 01 Nov, 2016 3:19 pm

It's working fine for me at the moment, but I have found this issue before - having ozbenz open in multiple browser windows/tabs may also be an issue.

Try closing all other tabs/windows, then go to the index, clicking the 'mark all forums read' link and then log out. Log back in again and should be good.

Having said all that, I will often do the above, then when I next log in a few days later, the posts I have already read are still coming up as unread - when I go into them the thread hasn't had any new posts.
David
1967 W111 230S - Horizonblau
1965 W110 190c - Mittelrot
1967 W110 200D - Weiss (work in progress)
+ other classics

User avatar
TheMadRacoon
C 111
Posts: 810
Joined: Sun 25 Nov, 2012 11:34 am
Model you own: w107
Location: Melbourne

Re: What is wrong with the website?

Post by TheMadRacoon » Tue 01 Nov, 2016 3:23 pm

Still works for me, automatically.

In general, it helps to clear your browser history every once in a while - in case websites have been updated - close browser, then open again and navigate to the site. You'll have to log on again probably.

Regards,
Emad,
TheMadRacoon
1975 350SLC Astral Silver (725) / Blue (2012, 284,900 km - present.... a real Benz, getting better and better)
1988 190E Deep Blue (900) / Cream (2006, 190,000 km - 2007, ~ 215,000 km .... FSH and still spent big $$$)
1974 280E Reed Green (860) / Bone (1993, 316,700 km - 2004, ~490,000 km and still A1)

User avatar
Bartman4800
300 SLR
Posts: 1765
Joined: Fri 10 Oct, 2008 12:10 am
Model you own: w111
Location: Perth WA

Re: What is wrong with the website?

Post by Bartman4800 » Tue 01 Nov, 2016 4:25 pm

Thanks, I deleted the browsing history.

I had to login again, but now it work!


Bart
1963 220 Sb Sedan "Kermit" (Australian Assembly)
1960 220 Sb Sedan "Zum Schlachten" (Early German Assembly, with a torsion bar spring for the bonnet) - Stored in Country WA
1981 Subaru Brumby 1.8 with Weber and 5-speed box "little utie" - Sold to another enthusiast!
2006 Ford Focus "daily driver"
2002 VW Passat V6 30V Station Wagon (SOLD - This car into a money pit)
2011 Kia Sportage "Missus commuter Bus"
2002 Mitsubishi Rosa Bus (converting it to a motor home)

User avatar
kimrh
Große
Posts: 1459
Joined: Tue 05 Jan, 2010 3:18 pm
Model you own: w126
Location: Perth WA

Re: What is wrong with the website?

Post by kimrh » Wed 02 Nov, 2016 10:02 am

The only thing wrong with the website sadly is a lot have gone over to using the facebook page and don't frequent here as much any more.
I personally am not a fan of facebook but many are addicted to it which is even more sad - It causes so many accidents on the roads across Australia every day with drivers unable to resist checking/using their iphone whilst driving.
87 White Euro 500SEC "ECE" 195kw
88 Black Euro 560SEC 220kw
89 Midnight Blue Euro 560SEL hydro 220kw AMG Kitted
http://www.flickr.com/photos/krh2013/sets/72157632548663623/
https://www.flickr.com/photos/krh2013/albums/72157668572599252

User avatar
McGavin
Adenauer
Posts: 394
Joined: Tue 26 Nov, 2013 3:34 pm
Model you own: I own multiple different models
Location: Gippsland Victoria

What is wrong with the website?

Post by McGavin » Wed 02 Nov, 2016 10:32 am

I looked on the Facebook page last night and a certain lovely dark red SEC with the magnificent dark green interior was getting lambasted, much better tone on the forum.
It was really sad, l love that car.
No face book for our home...... yet I somehow can't stop peeking. [emoji848]
Last edited by McGavin on Wed 02 Nov, 2016 10:35 am, edited 1 time in total.

User avatar
Ivanerrol
Mercedes Demigod
Posts: 5641
Joined: Sat 12 May, 2007 3:21 pm
Model you own: w204
Location: Melbourne

Re: What is wrong with the website?

Post by Ivanerrol » Wed 02 Nov, 2016 10:35 am

My issue with Faceplant is in 10 years plus time.

All those who have posted material which they seriously regret will come back to haunt them.
This goes for others posting embarrassing or regretful material about you or your friends.
You might even be in the background of some questionable event.

Did you know that some HR people ask to look at your FacePlant entries when you are applying for a job?

Don't worry about privacy or deleting stuff - it's all still there.
W211 - E240
W204 - C280
W210 - E240
Departed
W202 - C200, C180, C180
W126 - 380SE , 380SE (Ex SA Import), 560SEL
W124 - 300e, 260e (ex Japan)
W111 220s (Indonesia) 4 speed manual column shift
W123 230
W116 450SEL
W140 420SEL
W210 E240
W209 CLK 240
W201 190e 2.6 (ex U.K.)

User avatar
Bartman4800
300 SLR
Posts: 1765
Joined: Fri 10 Oct, 2008 12:10 am
Model you own: w111
Location: Perth WA

Re: What is wrong with the website?

Post by Bartman4800 » Wed 02 Nov, 2016 11:20 am

Thanks for hacking my topic :laughing6:

And no, I refuse to go on facebook.

I spend more than enough time on this site :bounce:
1963 220 Sb Sedan "Kermit" (Australian Assembly)
1960 220 Sb Sedan "Zum Schlachten" (Early German Assembly, with a torsion bar spring for the bonnet) - Stored in Country WA
1981 Subaru Brumby 1.8 with Weber and 5-speed box "little utie" - Sold to another enthusiast!
2006 Ford Focus "daily driver"
2002 VW Passat V6 30V Station Wagon (SOLD - This car into a money pit)
2011 Kia Sportage "Missus commuter Bus"
2002 Mitsubishi Rosa Bus (converting it to a motor home)

Post Reply

Return to “Off-Topic / Unrelated Chat”