I fitted an Alpine CDE-W235EBT into my Vito yesterday.

All about In-Car Entertainment (aka ICE)
Discuss audio problems in your mercedes / installs of new AV products
Share pics of your install, describe issues, troubleshoot audio electrics in your Mercedes.
Post Reply
vitosprinter
B Class
Posts: 20
Joined: Sun 22 Nov, 2015 4:21 pm
Model you own: I own multiple different models
Location: Melbourne

I fitted an Alpine CDE-W235EBT into my Vito yesterday.

Post by vitosprinter » Sun 29 Nov, 2015 3:54 pm

I fitted an Alpine CDE-W235EBT into my Vito yesterday, it took a while to figure out the factory wiring as most of the inputs from the vehicle are controlled by the computer and as such are 5 volts.
The 12v ignition wire for the new unit had me stumped for a while but I eventually hooked in off the glove compartment light wire, its only active when ignition is on.
2004 Sprinter 316
2010 Vito 115

User avatar
AMG
OZBENZ Admin
Posts: 5734
Joined: Thu 01 Jan, 1970 11:00 am
Model you own: I own multiple different models
Region: New South Wales
Location: Dark side of the Moon
Contact:

Re: I fitted an Alpine CDE-W235EBT into my Vito yesterday.

Post by AMG » Sun 29 Nov, 2015 6:13 pm

Got any pics?
Current:
1987 560SL 4sp. auto Signalrot "Stella"
1987 190E 2.3-16 5sp. man. Blauschwarz "Hermann"
1992 300CE-24 6sp. man. Perlblau / Iceblau "Gretel"
1992 Range Rover Vogue SE 4sp auto Ardennes Green "Oswald"
2012 E63 AMG Speedshift MCT Diamantweiß "Klaus"
Previous:
1986 560SEL Anthracitgrau "Schultz" - In Mercedes Heaven
1987 190E 2.6 4sp. auto Signalrot "Sabine" - which now resides/owns Andrew M's Garage
1972 350SLC Astralsilber "Lurch" - now in the loving care of Craig B
1989 2.5-16 Blauschwarz 4sp. auto (parted) formerly owned by Derek/Hasan.
2012 Renault Sport Megane RS265 Trophy 8:08 6 sp. man. Liquid Yellow "Jean Rédélé"

vitosprinter
B Class
Posts: 20
Joined: Sun 22 Nov, 2015 4:21 pm
Model you own: I own multiple different models
Location: Melbourne

Re: I fitted an Alpine CDE-W235EBT into my Vito yesterday.

Post by vitosprinter » Sun 29 Nov, 2015 6:46 pm

AMG wrote:Got any pics?
I didnt take any during the install as its all just run of the mill stuff but I can take a pic of the final install if you like.
2004 Sprinter 316
2010 Vito 115

User avatar
AMG
OZBENZ Admin
Posts: 5734
Joined: Thu 01 Jan, 1970 11:00 am
Model you own: I own multiple different models
Region: New South Wales
Location: Dark side of the Moon
Contact:

Re: I fitted an Alpine CDE-W235EBT into my Vito yesterday.

Post by AMG » Sun 29 Nov, 2015 6:49 pm

Yeah, it's always good as a reference. I'm always in a similar predicament... need to get something done, no time for pics, too much hassle etc.

Still, a pic of the finished result is always a good thing... show it off :occasion5:
Current:
1987 560SL 4sp. auto Signalrot "Stella"
1987 190E 2.3-16 5sp. man. Blauschwarz "Hermann"
1992 300CE-24 6sp. man. Perlblau / Iceblau "Gretel"
1992 Range Rover Vogue SE 4sp auto Ardennes Green "Oswald"
2012 E63 AMG Speedshift MCT Diamantweiß "Klaus"
Previous:
1986 560SEL Anthracitgrau "Schultz" - In Mercedes Heaven
1987 190E 2.6 4sp. auto Signalrot "Sabine" - which now resides/owns Andrew M's Garage
1972 350SLC Astralsilber "Lurch" - now in the loving care of Craig B
1989 2.5-16 Blauschwarz 4sp. auto (parted) formerly owned by Derek/Hasan.
2012 Renault Sport Megane RS265 Trophy 8:08 6 sp. man. Liquid Yellow "Jean Rédélé"

Post Reply

Return to “I.C.E. Cold - Car Audio”