Thin vacuum hoses on 280se

1973-1980 : 280S, 280SE, 280SEL, 300SD, 350SE, 350SEL, 450SE, 450SEL, 450SEL 6.9
Post Reply
Cream 280SE
Dernburg Wagon
Posts: 5
Joined: Sun 04 Dec, 2016 5:54 am
Model you own: w116

Thin vacuum hoses on 280se

Post by Cream 280SE » Thu 29 Dec, 2016 9:03 pm

Hello, I have been cleaning the engine and engine bay of my 1977 280se. I have bumped a few thin coloured hoses that are attached to what looks like little plastic diaphragms . I am now stuck as to where they reconnect to. Has anybody a diagram on where these hoses hook back up to? Thanks

User avatar
mrkozzy
Pagoda
Posts: 149
Joined: Sun 24 May, 2009 2:47 am
Model you own: w116
Location: Melbourne Australia

Re: Thin vacuum hoses on 280se

Post by mrkozzy » Thu 19 Jan, 2017 9:31 pm

Theres more than 1 grouping of these type of hoses. (Central locking, engine management etc)
Depends which vacuum system you are attempting to reattach.
Post a picture of the culprit and I can post one back showing the color setup.
w116 280se 1975 English Red
w108 250s 1967 Graphite Gray

Cream 280SE
Dernburg Wagon
Posts: 5
Joined: Sun 04 Dec, 2016 5:54 am
Model you own: w116

Re: Thin vacuum hoses on 280se

Post by Cream 280SE » Mon 30 Jan, 2017 7:13 pm

Hello, thanks for assisting. I cannot download photos onto this as a message comes up saying the image must be at least 0 pixels wide, 0 pixels high and at most 1920 pixels wide and 1200 pixels high. The submitted image is 4032 pixels wide and 3924 pixels high.

Would you have an email I can send these photos to?

Thank you Darren

CraigB
OZBENZ Admin
Posts: 4799
Joined: Thu 23 Jun, 2005 2:18 pm
Model you own: I own multiple different models
Location: Hawthorndene (Adelaide)

Re: Thin vacuum hoses on 280se

Post by CraigB » Mon 30 Jan, 2017 8:25 pm

if you open your photo on your computer, you can resize it to something smaller - try pull down menus to look for resize in whatever the photo opens with.
Craig Baulderstone
Lurch
280s's
280SE3.5
280SL
350SL
500SEC's
560SEL's

Cream 280SE
Dernburg Wagon
Posts: 5
Joined: Sun 04 Dec, 2016 5:54 am
Model you own: w116

Re: Thin vacuum hoses on 280se

Post by Cream 280SE » Mon 30 Jan, 2017 9:55 pm

Hello, thanks for assisting. I cannot download photos onto this as a message comes up saying the image must be at least 0 pixels wide, 0 pixels high and at most 1920 pixels wide and 1200 pixels high. The submitted image is 4032 pixels wide and 3924 pixels high.

Would you have an email I can send these photos to?

Thank you Darren

User avatar
Tony From West Oz
OZBENZ moderator
Posts: 3124
Joined: Mon 20 Jun, 2005 10:04 pm
Model you own: w202
Location: Bedfordale WA

Re: Thin vacuum hoses on 280se

Post by Tony From West Oz » Tue 31 Jan, 2017 12:27 am

Here is a tutorial on posting images to the forum.
viewtopic.php?f=45&t=23558#p168695
Last edited by Tony From West Oz on Tue 31 Jan, 2017 2:33 am, edited 1 time in total.
Reason: Removed duplication of linked post
Life is a journey, with problems to solve, lessons to learn, but most of all, experiences to enjoy.

'83 W123 300D 325000km (Wife's car Josephine - sold).
'84 W123 300D replaced good OM617 912 with OM617 952 and enjoyed having good acceleration for the first time since first driving a 300D in 2002 - became engine and trans donor for 300CD Turbodiesel conversion. Now parted out.
'86 W124 300D sold (Wife's old car - sold )
'85 W123 300CD, 275 000km (Fatmobile) rebuilt turbodiesel from previous Fatmobile transplanted into 280CE (occasional tourer)
'99 W202 C250 Turbodiesel (my darling Wife's car - Sold)
'98 W202 C250 Turbodiesel (my car - Sold)
'06 Ssanyong Musso Crew Cab 2WD Ute (OM662 diesel and Auto Transmission)

Post Reply

Return to “W116”